Blender CAM/Le schede di Blender CAM: differenze tra le versioni

m
nessun oggetto della modifica
mNessun oggetto della modifica
mNessun oggetto della modifica
# Selezionare '''Camera''' e nella '''Properties>Data>Lens''' impostare il valore di '''end''' in modo tale che la linea arancione della fotocamera copra solo la profondità della scena subito dopo il '''Plane''' [[File:Bc042.png|thumb|1100px|nessuno]]
# Nella '''Properies>Render>Output>File Format''' scegliere '''OpenEXR''', '''BW''', abilitare la checkbox '''Z Buffer'''
# Nella '''Properies>Render>DimensionDimensions>Resolution'''s impostare dei valori abbastanza alti [[File:Bc043.png|thumb|1100px|nessuno]]
# Aprire il '''Node Editor''' e selezionare '''Compositing''' e '''Use Nodes'''
# Aggiungere il nodo '''Normalize''' con '''Shift+A''' fino ad ottenere quanto visibile nell'esempio [[File:Bc046.png|thumb|1100px|nessuno]]
 
Con il Plane selezionato premiamo '''Properies>Modifiers>Add Modifier>Displace''', nel campo '''Texture''' ('''Browse Texture to be linked''') scegliamo la '''Texture'''. Abbassiamo ad un valore tra '''0.1''' e '''0.2''' lo slider '''Strength''' fino ad ottenere il risultato desiderato.
[[File:Bc045.png|thumb|1100px|nessuno]]|
 
 
]]Per aumentare la risoluzione del bassorilievo agire sul numero di suddivisioni del Plane (dalla '''Tool Shelf>Subdivide''' con il Plane in '''Edit mode''')
[[Categoria:Blender CAM|Schede di Blender CAM]]
348

contributi