Blender CAM/Le schede di Blender CAM: differenze tra le versioni

nessun oggetto della modifica
(Nuova pagina: <br /> === Le schede di Blender CAM === ==== CAM Operations ==== link=https://it.wikibooks.org/wiki/File:Bc012.png|alt=|nessuno|riquadrato La scheda '''CAM Oper...)
 
Nessun oggetto della modifica
===== Cutter stay in ambient limit =====
'''Cutter stay in ambient limit''' vincola l’utensile a rimanere entro i limiti del blocco impostato nella scheda '''CAM Material size and position'''
 
 
 
 
'''Bas relief''' consente di generare un'immagine con estensione '''.exr''' con la quale è possibile deformare un plane in Blender ottenendo così un bassorilievo lavorabile a CAM.
 
La procedura per ottenere tale immagine è la seguente:
 
1- Importare in Blender l'oggetto solido di cui si vuole ricreare il bassorilievo (io aggiungo nella scena '''Monkey''' premendo '''Shift+A>Mesh>Monkey''')
 
2- Aggiungere un '''Plane''' dietro l'oggetto
[[File:Bc040.png|nessuno|riquadrato]]
 
3- Scegliere il motore di rendering '''Cycles Render'''
 
4- Impostare una vista con la telecamera a piacimento (è possibile farlo anche con lo shortcut '''Ctrl+Alt+0''')
[[File:Bc041.png|nessuno|riquadrato]]
 
5- Selezionare '''Camera''' e nella '''Properties>Data>Display''' abilitare la checkbox '''Limits'''
 
6- Selezionare '''Camera''' e nella '''Properties>Data>Lens''' impostare il valore di '''end''' in modo tale che la linea arancione della fotocamera copra solo la profondità della scena subito dopo il '''Plane'''
[[File:Bc042.png|nessuno|riquadrato]]
 
7- Nella '''Properies>Render>Output>File Format''' scegliere '''OpenEXR''', '''BW''', abilitare la checkbox '''Z Buffer'''
 
8- Nella '''Properies>Render>Dimension'''s impostare dei valori abbastanza alti
[[File:Bc043.png|nessuno|riquadrato]]
 
8- Aprire il '''Node Editor''' e selezionare '''Compositing''' e '''Use Nodes'''
 
9- Aggiungere il nodo '''Normalize''' con '''Shift+A''' fino ad ottenere quanto visibile nell'esempio
[[File:Bc046.png|nessuno|riquadrato]]
 
10- Da '''Properies>Render''' premere '''Render''' ('''Actiive Scene''') oppure il tasto '''F12''', alla fine del processo '''Esc''' per uscire
 
11- Cambiare il motore di rendering in '''Blender CAM''' e nella scheda '''Bas Relief''' nel campo '''Image source''' selezionare '''Viewer Node''', nel campo '''Image target''' inserire un nome a piacere ('''BasRelief''') quindi premere '''Calculate Relief'''
[[File:Bc047.png|nessuno|riquadrato]]
 
12- Nella propria home directory (Gnu/Linux) apparirà l'immagine '''BasRelief.exr'''
 
 
 
Per generare un bassorilievo da un'immagine '''.exr''' dobbiamo aggiungere un '''Plane''' alla scena ('''Shift+A>Mesh>Plane)''', premere '''Tab''' per entrare in '''Edit Mode''' e dalla '''Tool Shelf''' (tasto '''T''') premere più vole '''Subdivide'''.
 
Ora da '''Properies>Texture''' premiamo '''New''' ('''Add new Texture'''), dalla scheda '''Image''' selezioniamo '''Open''' e clicchiamo su '''BasRelief.exr''' appena creata.
[[File:Bc044.png|nessuno|riquadrato]]
 
Con il Plane selezionato premiamo '''Properies>Modifiers>Add Modifier>Displace''', nel campo '''Texture''' ('''Browse Texture to be linked''') scegliamo la '''Texture'''. Abbassiamo ad un valore tra '''0.1''' e '''0.2''' lo slider '''Strength''' fino ad ottenere il risultato desiderato.
[[File:Bc045.png|nessuno|riquadrato]]
<br />
348

contributi