Differenze tra le versioni di "Blender/Blender VSE"

nessun oggetto della modifica
[[File:BlenderVSE2.png|nessuno|miniatura]]
la voce "Video Editing", ci troveremo così un ambiente adatto per il montaggio video.
[[File:BlenderVSE3.png|nessuno|miniatura|440x440px]]
 
Il mio consiglio a questo punto è di fare clic sul segno + in "Choose Screen Layout" per generare una copia personalizzata dell'interfaccia, rinominarla a piacimento e apportare qualche piccola modifica:
 
 
Per configurare al meglio il File Browser leggere la guida "Configurare il File Browser".
[[File:BlenderVSE4.png|nessuno|miniatura|440x440px]]
 
Premere Ctrl+U per salvare la configurazione (vedere Configurazioni e Startup File per una breve descrizione)
Alcune configurazioni facoltative ma consigliabili:
* da File>User Preferences...>Input nel campo di ricerca scrivere Play quindi sostituire la scorciatoia da tastiera Alt+A con Spacebar (barra spaziatrice)
 
­
* da File>User Preferences...>System>General modificare il campo DPI a piacimento, particolarmente utile nei portatili con schermo piccolo
 
­
* da File>User Preferences...>System>General>Sequencer/Clip Editor modificare il valore *Memory Cache Limit in funzione della dimensione della ram disponibile nel pc, maggiore è il valore impostato più fluido sarà il VSE.
[[File:BlenderVSE5.png|nessuno|miniatura|440x440px]]
 
Per salvare le modifiche cliccare su Save User Settings o Ctrl+U.
 
­
* nella scheda Render della Properties Window modificare il campo Display da Image Editor a KeepUI, questo farà in modo che non venga aperta una nuova finestra durante la fase di rendering.
 
­
* nella scheda Output della Properties Window modificare il percorso di salvataggio del file renderizzato da /tmp ad una cartella di nostra scelta. E' importante considerare lo spazio su tale destinazione per non incappare in un riempimento del disco con relativo blocco del sistema operativo nel caso di rendering di grosse dimensioni e medesima destinazione.
* nella scheda Output della Properties Window modificare il formato di esportazione da PNG a MPEG , cliccare su RGB ­nella scheda Encoding della Properties Window modificare il campo Format in H.264 e Audio Codec in AAC
* ­dal menù View della Timeline spuntare la voce Show Second (per visualizzare il tempo in secondi e non in frames)
* dal menù Playback la voce AVsync (per forzare la sincronia audio/video durante la riproduzione) e Frame Dropping (forza il dropping dei frame video preferendo il rispetto del frame rate) Per salvare le modifiche cliccare su Save User Settings o Ctrl+U
348

contributi