Differenze tra le versioni di "DoubleCAD XT/Creare e gestire le finestre"

Formattazione testo e correzione errori
(modifica testo)
(Formattazione testo e correzione errori)
*Angolo : Vista angolo per la modalità in prospettiva.
*Posizione : Il luogo dove la camera è posizionata.
*Obiettivo : la posizione del punto che la camera sta guardando. Up vector : un punto che definisce la direzione della camera. Estensioni : i confini della vista .
*Up vector : un punto che definisce la direzione della camera.
*Estensioni : i confini della vista .
 
'''Salvare una visuale'''
1. Usare lo zoom e lo strumento penna per arrivare alla visuale desiderata
 
noteNote : se si vuole creare una visuale usando una specifica area dello schermo guardare “ creare“Creare una visuale”
 
1. selezionare una visuale nominata dal meno o cliccare sull'icona per aprire la visuale nominata window
Utilizzando strumenti 2D e strumenti di annotazione (testo,quote,riempimenti,ecc) si può migliorare lo spazio di lavoro. I contenuti di una finestra di una finestra possono essere salvati anche con estensione immagine.
 
*Elemento dell'elenco puntato Uso delle finestre
 
Aprire il File Clamp.tcw nella cartella Samples\ Samples 3D
1.Selezionare dal menù View la voce Named View. I diversi punti di vista sono già stati definiti.
2.Esiste un piano di lavoro che contiene diverse finestre. Cliccare tasto destro del mouse, selezionare Insert e creare un nuovo foglio di lavoro.
3.Selezionare Insert/Viewport e definire uno spazio rettangolare in un angolo della finestra.
4.Selezionando nel menù View/Named Views si possono scegliere le varie viste possibili ( plane, right, ISO, ecc). Cliccare Go To per visualizzare la vista senza chiudere la finestra.
In una stessa finestra possono essere inserite diverse viste con gli stessi procedimenti.
 
* Elemento dell'elenco puntato: Finestre sovrapposte
 
Le finestre possono essere equiparatiequiparate ad oggetti 2D per quanto riguarda la loro sovrapposizione. Selezionare il menù Format ( Bring to front, Send to back, ecc )
 
*Modificare i confini della finestra
Una finestra può essere delimitata da una qualsiasi linea chiusa ( considerata come oggetto 2D). Questa opzione è utile soprattutto nel caso di immagini sovrapposte o semisovrapposte.
Se lo spazio della finestra creata contiene solo parzialmente l'oggetto è possibile cambiare la scala di rappresentazione attraverso la finestra Properties-Scale. Per selezionare la finestra fare click sul contorno. Se questo non è visibile , utilizzare F6 o F7.
 
Una finestra può essere delimitata da una qualsiasi linea chiusa ( considerata come oggetto 2D). Questa opzione è utile soprattutto nel caso di immagini sovrapposte o semisovrapposte.
* Elemento dell'elenco puntatoProprietà della finestra
Se lo spazio della finestra creata contiene solo parzialmente l'oggetto è possibile cambiare la scala di rappresentazione attraverso la finestra Properties-Scale. Per selezionare la finestra fare click sul contorno. Se questo non è visibile , utilizzare F6 o F7.
 
*Proprietà della finestra:
 
Selezionando con il tasto destro Properties:
• View Name: è possibile scegliere le diverse viste.
38

contributi