Differenze tra le versioni di "DoubleCAD XT/I layer"

nessun oggetto della modifica
Questa pagina viene utilizzata per creare i layer, per assegnarne proprietà, e per l'organizzazione dei livelli stessi.
 
Il Layer caratterizzato da una numerazione di tipo "0" è il layer di default, e tutti gli oggetti sono posti qui se non diversamente specificato, o se non si crea un altro livello per poi renderlo attivo. Lo strato "$COSTRUZIONE" si crea solo quando viene creata una geometria di costruzione.<ref> Temo non sia molto chiaro cosa si intende per geometria di costruzione </ref> Nessuno di questi strati di default può essere eliminato, ma è possibile modificarne le proprietà.
 
[[File:SLayer2.jpg]]
 
• '''Nuovo livello di filtro''': consente di creare un nuovo filtro layer. Per farlo è necessario assegnare un nome al filtro e quindi impostare il filtro nella finestra di dialogo Filtri layer.
Vedere capitolo dedicato ai "[[DoubleCADXT/I_layer|Filtri di livello]]"
 
• '''Modifica filtro Parametri''': Aprire il filtro layer selezionato nella struttura nella finestra di dialogo “Filtri layer”.
 
Per creare un nuovo livello:
 
1. Selezionare '''Format > Layers''' , fare clic su '''New Layer''', quindi assegnare
un nome per il livello nella colonna Layer (o accettare il
'''ELIMINAZIONE DI UN LIVELLO'''
 
Si può eliminare qualsiasi livello tranne Livelli 0 e $COSTRUZIONE. I livelli possono essere eliminati acontengonoanche <ref>"se"quando contengono?</ref> oggetti.
Se un Layer da eliminare è impostato come predefinito per uno strumento (nella Pagina Generale della finestra Proprietà di uno strumento), si ricevere un messaggio di avviso prima che lo strato venga eliminato.
 
1. Selezionare '''Options > Layers''' e selezionare il livello che deve essere eliminato.
 
2. Fare clic su '''Elimina livello'''. Se il livello contiene oggetti, questi vengono eliminati. Questa azione può essere annullata, nel caso in cui si eliminino gli oggetti inavvertitamente.
 
È però necessario selezionare uno strumento di disegno o un oggetto per modificare il livello attivo; è così possibile impostare il layer degli oggetti selezionati o di un gruppo di strumenti per cambiare velocemente il layer degli oggetti stessi.
 
· Per impostare i livelli tramite la finestra '''Proprietà''':
 
1. Selezionare (vedi [[capitolo Selezione]]) gli oggetti e aprire la finestra '''Properties'''.
Impostare il layer per tutti gli oggetti creati con un certo gruppo di strumenti, fare clic con il tasto destro su una delle icone degli strumenti e aprire la finestra Proprietà.
 
1. Selezionare gli oggetti.
 
2. Selezionare il livello dalla casella di riepilogo Livelli nel Livelli DoubleCAD barra degli strumenti.<ref>La frase non è chiara</ref>
 
[[File:SLayer6.jpg]]
Un set di livello è un gruppo di layer che può essere visualizzato come gruppo. Ciò è utile per visualizzare certi aspetti di un disegno senza modificare le impostazioni di visibilità di ogni strato singolarmente. Il set di livelli predefinito è "tutti i livelli", che compare nel Menu Format.
Essi possono essere modificati:
 
1. Nella finestra Livelli ('''Format > Layers'''), fare clic su '''Edit Layer Sets'''.
 
11

contributi