Differenze tra le versioni di "DoubleCAD XT/Creare e gestire le finestre"

Avanzamento e formattazione testo
(Avanzamento e formattazione testo)
[[Categoria:DoubleCAD XT|Creare e gestire le finestre]]
 
'''The Named view'''
 
La finestra con la visuale nominata può essere usata per creare una nuova e visuale salvata o per mettere in mostra , modificare o eliminare una visuale.
La finestra con la visuale è salvata con il tuo disegno e rimane utilizzabile a meno che non la si cancelli.
La finestra con la visuale è salvata con il tuo disegno e rimane utilizzabile a meno che non la si cancelli. Le bozze del rendering : seleziona il tipo di rendering quando la visuale è renderizzata in modalità bozza. Guardare la visuale di rendering e le proprietà di camera. Qualità del rendering : seleziona il tipo di rendering quando la visuale è renderizzata in qualità rendering. Guardare le proprietà della camera. Prospettiva : attivare la modalità prospettiva. Guardare la camera. Angolo : Vista angolo per la modalità in prospettiva. Posizione : Il luogo dove la camera è posizionata.
*Le bozze del rendering : seleziona il tipo di rendering quando la visuale è renderizzata in modalità bozza. Guardare la visuale di rendering e le proprietà di camera.
Obiettivo : la posizione del punto che la camera sta guardando. Up vector : un punto che definisce la direzione della camera. Estensioni : i confini della vista .
*Qualità del rendering : seleziona il tipo di rendering quando la visuale è renderizzata in qualità rendering. Guardare le proprietà della camera.
*Prospettiva : attivare la modalità prospettiva. Guardare la camera.
*Angolo : Vista angolo per la modalità in prospettiva.
*Posizione : Il luogo dove la camera è posizionata.
*Obiettivo : la posizione del punto che la camera sta guardando. Up vector : un punto che definisce la direzione della camera. Estensioni : i confini della vista .
 
'''Salvare una visuale'''
 
1. Usare lo zoom e lo strumento penna per arrivare alla visuale desiderata
Suggerimento: Dare alla visuale un nome descrittivo in modo da ricordarsela.
 
'''Mostrare una visuale salvata'''
 
Nella finestra delle visuali nominate scegliere quella desiderata e cliccare, questo farà aprire la finestra, nel caso si voglia passare ad un'altra visuale. Andare sulla visuale nominata e chiudere la finestra, doppio click sul nome della visuale.
 
Suggerimento : se vuoi vedere l'anteprima usa view/zoom/anteprima
 
'''Modificare una visuale nominata'''
 
Usare lo zoom e lo strumento penna per arrivare alla vista che si vuole sostituire. Aprire la finestra delle visuali nominate, selezionare la vista che si vuole rimpiazzare col disegno corrente e cliccare modifica.
 
'''Cancellare una visuale nominata'''­
 
Nella finestra selezionare la parte da eliminare e cliccare cancella.
 
 
'''FINESTRE'''
 
Per avere una o più viste del modello rappresentato viene selezionata l'opzione Finestra.
Possono essere create più finestre contemporaneamente per avere più viste dello stesso modello. Se si apportano modifiche al modello in una finestra, automaticamente anche le altre verrano modificate.
Ciascuna finestra ha due caratteristiche : uno spazio limitato per il disegno tecnico e la vista degli oggetti stessi.
 
Nota: se si desidera inserire viste standard (o predefinite), selezionare dal menù Tools-Palettes-Drafting Palette.
Utilizzando strumenti 2D e strumenti di annotazione (testo,quote,riempimenti,ecc) si può migliorare lo spazio di lavoro. I contenuti di una finestra di una finestra possono essere salvati anche con estensione immagine.
 
* Elemento dell'elenco puntato Uso delle finestre
Aprire il File Clamp.tcw nella cartella Samples\ Samples 3D
1.Selezionare dal menù View la voce Named View. I diversi punti di vista sono già stati definiti.
2.Esiste un piano di lavoro che contiene diverse finestre. Cliccare tasto destro del mouse, selezionare Insert e creare un nuovo foglio di lavoro.
3.Selezionare Insert/Viewport e definire uno spazio rettangolare in un angolo della finestra.
4.Selezionando nel menù View/Named Views si possono scegliere le varie viste possibili ( plane, right, ISO, ecc). Cliccare Go To per visualizzare la vista senza chiudere la finestra.
5.Inserire un'altra finestra che contiene la vista frontale. Selezionand una finestra ,attraverso il click destro del mouse si può accedere alla voce Properties per modificare la vista dell'oggetto all'interno della finestra.
In una stessa finestra possono essere inserite diverse viste con gli stessi procedimenti.
 
* Elemento dell'elenco puntatoFinestrepuntato: Finestre sovrapposte
Le finestre possono essere equiparati ad oggetti 2D per quanto riguarda la loro sovrapposizione. Selezionare il menù Format ( Bring to front, Send to back, ecc )
 
*Modificare i confini della finestra
Una finestra può essere delimitata da una qualsiasi linea chiusa ( considerata come oggetto 2D). Questa opzione è utile soprattutto nel caso di immagini sovrapposte o semisovrapposte.
Se lo spazio della finestra creata contiene solo parzialmente l'oggetto è possibile cambiare la scala di rappresentazione attraverso la finestra Properties-Scale. Per selezionare la finestra fare click sul contorno. Se questo non è visibile , utilizzare F6 o F7.
 
* Elemento dell'elenco puntatoProprietà della finestra
Selezionando con il tasto destro Properties:
• View Name: è possibile scegliere le diverse viste.
• Layer Name: mostra tutti i layer disponibili e che si possono controllare.
• Override Layer Visibility: se questa opzione è attiva il riquadro di visualizzazione si concentra solo sul livello di lavoro selezionato e non sul livello globale. Se si inserisce un file DWG/DXF questa proprietà è impostata su "off".
• Background: se non viene utilizzata l'opzione Transparent si può impostare un colore di sfondo
• Scale: Imposta la scala di visualizzazione della finestra selezionando Properties-Viewport-Scale-Fixed. I contorni delle finestre restano invariati, aumentando la scala l'oggetto può non essere contenuto in tutta la finestra.
 
Nota: Se le dimensioni sono incluse nella finestra, aumentando la scala, aumentano le dimensioni di entrambe. Per slegare le due scale , selezionare dal menù a comparsa Drop Link.
• Rendering: per realizzare il rendering di un oggetto contenuto in una finestra, scegliere dal menù proprietà il tipo di rendering desiderato
 
• Rendering per la stampa: la resa del rendering è visualizzabile solamente attraverso la stampa e non sullo schermo
• Rendering: per realizzare il rendering di un oggetto contenuto in una finestra, scegliere dal menù proprietà il tipo di rendering desiderato
All'interno di una finestra gli oggetti possono essere ruotati. Si possono nascondere le linee di contorno della finestra
• Rendering per la stampa: la resa del rendering è visualizzabile solamente attraverso la stampa e non sullo schermo
All'interno di una finestra gli oggetti possono essere ruotati. Si possono nascondere le linee di contorno della finestra
38

contributi