Differenze tra le versioni di "DoubleCAD XT/Testi e tabelle"

nessun oggetto della modifica
(inserimento indice e avanzamento 0%)
Text, Multi text, Text styles, Tables, Table styles
[[Categoria:DoubleCAD XT|Testi e tabelle]]
 
TABELLE
 
Attraverso il comando Insert Table, disponibile nel menu Draw, è possibile inserire una tabella vuota. Modify Table, disponibile nel menu Modify, consente invece di aggiungere o modificare il testo all’interno della stessa. Entrambi i comandi sono disponibili anche nella barra degli strumenti di testo, facendo clic con il tasto destro del mouse su una qualsiasi barra degli strumenti e selezionando lo strumento Text.
 
È possibile inserire una tabella specificandone il punto di inserimento (Specify Insert Point) o definendo la finestra che andrà a contenerla (Specify Window).
 
CREARE UNA TABELLA SPECIFICANDONE IL PUNTO DI INSERIMENTO
Se la funzione Specify Insert Point non è già attiva, selezionarla nel menu a comparsa (tasto destro del mouse) o nell’Inspector Bar.
 
Nella barra Impostazioni è possibile visualizzare e modificare il numero di colonne e di righe, la larghezza delle colonne e gli spazi tra una riga e l’altra.
 
Fare clic una volta sullo schermo per creare la tabella. Se non si desidera inserire un'altra tabella, premere il tasto Esc o selezionare un nuovo strumento.
 
CREARE UNA TABELLA SPECIFICANDO LA FINESTRA
Questa funzione consente di disegnare una tabella facendo clic nei due punti corrispondenti agli angoli opposti. È possibile correggere le dimensioni delle celle oppure modificare il numero di righe e colonne. Attivare Specify Window nel menu locale o nell’Inspector Bar per iniziare ad utilizzare lo strumento.
(screen)
 
MODIFICARE RIGHE E COLONNE, UNIRE CELLE
È possibile modificare una tabella attraverso lo strumento Edit Tool, fatta eccezione per l'aggiunta di testo o la modifica delle proprietà delle singole celle, per le quali si utilizza il comando Modify Text.
1. Attivare lo strumento Edit Tool e selezionare la tabella per iniziare la modifica.
 
2. Per aggiungere una riga o colonna alla tabella, premere il tasto Shift e selezionare la cella a sinistra o al di sopra del punto in cui si desidera inserire un nuovo elemento.
 
- Attivare lo strumento Insert Row nell’Inspector Bar o nel menù a comparsa per inserire una nuova riga, che verrà aggiunta al di sotto della cella selezionata in precedenza.
 
- Selezionare invece Insert Column per aggiungere una colonna, che verrà inserita accanto alla cella evidenziata.
 
 
3. Per rimuovere una riga o colonna, tenere premuto il tasto Shift e selezionare una cella della riga o della colonna che si desidera eliminare.
- Attivare lo strumento Delete Column per cancellare la colonna corrispondente.
 
- Attivare lo strumento Delete Row per eliminare la riga selezionata.
 
 
4. Per unire due o più celle della tabella, tenete premuto il tasto Shift e selezionare le celle che si desidera unire, quindi attivare nel menu locale o nell’Inspector Bar il comando Merge Cells. Per separare di nuovo selezionare Unmerge.
 
 
5. Per modificare le dimensioni di singole righe o colonne è possibile spostare i nodi, trascinandoli con il mouse. Il nodo selezionato verrà evidenziato in rosa.
 
 
DEFINIRE IL NUMERO DI RIGHE E COLONNE
Selezionare nell’Inspector Bar sia il comando Calculated Row Height che il comando Calculated Column width (entrambi possono essere utilizzati solo se è attiva la funzione Specify Window).
 
1. Fare clic una volta per impostare l'angolo in alto a sinistra della tabella.
2. Definire il numero di colonne e di righe desiderato modificando i valori nella barra Impostazioni.
 
3. Ridimensionare la tabella muovendo il mouse sullo schermo, quindi fare clic in corrispondenza del secondo angolo per inserirla.
Se è necessario modificare le dimensioni di una singola riga o colonna, utilizzare lo strumento Edit Tool. (Vedi Modificare righe e colonne, unire celle).
 
DEFINIRE LA DIMENSIONE DELLE CELLE
Assicurarsi che non siano attivi nell’Inspector Bar i comandi Calculated Row Height e Calculated Column width.
 
1. Fare clic una volta per impostare l'angolo in alto a sinistra della tabella.
2. Definire la larghezza della singola colonna e il numero di righe di testo che sarà possibile inserire in una riga, modificando i valori nella barra Impostazioni.
 
3. Ridimensionare la tabella muovendo il mouse sullo schermo, quindi fare clic in corrispondenza del secondo angolo per inserirla.
Se è necessario modificare le dimensioni di una singola riga o colonna, utilizzare lo strumento Edit Tool. (Vedi Modificare righe e colonne, unire celle).
 
MODIFICA LE PROPRIETA’ DELLE CELLE
Per modificare le proprietà di una singola cella, è necessario che lo strumento di modifica del testo della cella Edit Cell Text non sia attivo.
 
Selezionare quindi la cella che si desidera modificare. Le proprietà della cella possono essere modificate nella palette Info Selection. In questo esempio, il colore di riempimento della cella è stato cambiato.
 
AGGIUNGERE O MODIFICARE IL TESTO IN UNA CELLA
Per aggiungere del testo all’interno di una tabella è necessario modificarla selezionando lo strumento Modify Table, disponibile nel menu Modify.
1. Attivare la funzione Edit Text nell’Inspector Bar o nel menu a comparsa e selezionare la tabella e la rispettiva cella nella quale di desidera inserire il testo.
 
2. Inserire quindi il testo nell’apposita casella; è possibile modificarne lo stile nel menu a comparsa.
 
3. Una volta completata l’operazione fare clic sul comando Finish.
Per rimuovere il testo da una cella, selezionarlo e poi scegliere nel menu locale o nell’Inspector Bar la funzione Delete Cell Content.
11

contributi