Differenze tra le versioni di "Kdenlive/Interfaccia"

Annullata revisione 106433 di 79.0.247.100 (contributi)
(Annullata revisione 106433 di 79.0.247.100 (contributi))
==Il menu File==
* File->Nuovo (Ctrl-n)
Crea un nuovo progetto.
* File->Apri (Ctrl-o)
Apre un progetto precedentemente salvato.
* File->Apri recenti
Apre uno dei progetti usati più di recente.
* File->Salva (Ctrl-s)
Salva il progetto corrente.
* File->Salva con nome...
Salva il progetto cambiandone il nome.
* File->Esci (Ctrl-q)
Esce da Kdenlive
 
==Il menu Modifica==
* Modifica->Annulla (Ctrl-z)
Annulla l'ultima modifica alla timeline.
* Modifica->Rifai (Ctrl-Shift-z)
Ripristina una modifica precedentemente annullata.
* Modifica->Taglia (Ctrl-x)
Attualmennte non funzionante.
* Modifica->Copia (Ctrl-c)
Attualmente non funzionante.
* Modifica->Incolla (Ctrl-v)
Attualmente non funzionante.
 
==Il menu Progetto==
* Progetto->Aggiungi clip
Aggiunge un o più clips alla struttura del progetto.
* Progetto->Elimina clip
Elimina le clip selezionate dal progetto. Questo cancella anche tutti i riferimenti alle clip, compresi quelli nella timeline o nelle clip di progetto.
* Progetto->Pulisci il progetto
Elimina le clip non utilizzate dalla struttura del progetto.
* Progetto->Modifica proprietà della clip
Attualmente non funzionante
 
==Il menu Timeline==
* Timeline->Strumento per spostare/ridimensionare (q)
Lo strumento per spostare/ridimensionare opera sulla timeline. Viene utilizzato per spostare e ridimensionare le clips. Esso rappresenta il modo normale di operare sulla timeline.
* Timeline->Strumento di taglio (w)
Lo strumento di taglio opera sulla timeline. E' utilizzato per dividere in due parti una clip in corrispondenza del punto sullatimeline dove viene applicato.
* Timeline->Strumento spaziatura (e)
Lo strumento spaziatura opera sulla timeline. Permette di spostare, tutte assieme, le clips che si trovano a destra del punto della timeline dove lo si applica.
* Timeline->Allinea al frame
Quando è selezionato, tutte le operazioni sulla timeline saranno allineate al frame contiguo.
* Timeline->Allinea al bordo
Quando è selezionato, durante le operazioni di movimento e ridimensionamento la clip su cui si opera sarà allineata al margine della clip contigua o alla posizione del cursore nella timeline.
 
==Il menu di esportazione==
* Esporta->Esporta la Timeline (oppure File->Esporta la Timeline nella versione 0.5 n.d.t.)
Esporta la timeline in una clip video. Chiamato anche processo di rendering.
 
==Il menu Aspetto==
* Aspetto->Carica la visualizzazione 1/2/3/4 (F9/F10/F11/F12)
Carica una delle disposizioni delle finestre sullo schermo precedentemente salvate.
* Aspetto->Salva la visualizzazione 1/2/3/4 (Ctrl-Shift-F9/Ctrl-Shift-F10/Ctrl-Shift-F11/Ctrl-Shift-F12)
Salva la disposizione corrente dello schermo in uno dei quattro set disponibili.
 
==Il menu Impostazioni==
* Impostazioni->Barre degli strumenti
Visualizza/nasconde le barre degli strumenti.
* Impostazioni->Mostra la barra di stato
Mostra/nasconde la barra di stato.
* Impostazioni->Configura le scorciatoie...
Configura le scorciatoie da tastiera di Kdenlive.
* Impostazioni->Configura le barre degli strumenti...
Imposta la configurazione delle barre degli strumenti.
* Impostazioni->Configura Kdenlive...
Imposta la configurazione di Kdenlive
 
==Il menu Aiuto==
* Aiuto->Manuale di Kdenlive
Visualizza il manuale di Kdenlive (questo documento).
* Aiuto->Che cos'è? (Shift-F1)
Selezionare questo strumento e fare click su un oggetto dell gui del quale si vuole la descrizione.
* Aiuto->Segnala un errore...
Per segnalare un errore in Kdenlive
* Aiuto->Informazioni su Kdenlive
Mostra alcune informazioni su Kdenlive, tra cui la licenza, gli autori e chi ha fornito contributi.
* Aiuto->Informazioni su KDE
Mostra alcune informazioni sul progetto KDE.
 
<!-- da tradurre
 
 
==The Help Menu==
* Help->Kdenlive Handbook
View the Kdenlive handbook (this document).
* Help->What's This? (Shift-F1)
After selecting this, click on part of the gui to find out what it does.
* Help->Report Bug...
Report a bug about Kdenlive
* Help->About Kdenlive
See information about Kdenlive, including the license, authors and contributers.
* Help->About KDE
See information about the KDE project.
-->
 
[[en:Kdenlive/Interface]]
46

contributi