Differenze tra le versioni di "Kdenlive/Interfaccia"

 
=Menu e scorciatoie da tastiera predefinite=
'''ATTENZIONE''' - Questa descrizione può diventare obsoleta ad ogni nuova release di Kdenlive, perciò deve essere intesa come una descrizione sommaria.
<!-- da tradurre
'''WARNING''' - This list may be out of date at each new Kdenlive release, so don´t take it too seriously.
-->
==Il menu File==
* File->NewNuovo (Ctrl-n)
Crea un nuovo progetto.
* File->OpenApri (Ctrl-o)
Apre un progetto precedentemente salvato.
* File->OpenApri Recentrecenti
Apre uno dei progetti usati più di recente.
* File->SaveSalva (Ctrl-s)
Salva il progetto corrente.
* File->SaveSalva Ascon nome...
Salva il progetto cambiandone il nome.
* File->QuitEsci (Ctrl-q)
QuitsEsce da Kdenlive
 
==Il menu Modifica==
* EditModifica->UndoAnnulla (Ctrl-z)
Annulla l'ultima modifica alla timeline.
* EditModifica->RedoRifai (Ctrl-Shift-z)
Ripristina una modifica precedentemente annullata.
* EditModifica->CutTaglia (Ctrl-x)
Attualmennte non funzionante.
* EditModifica->CopyCopia (Ctrl-c)
Attualmente non funzionante.
* EditModifica->PasteIncolla (Ctrl-v)
Attualmente non funzionante.
 
<!-- da tradurre
* File->New (Ctrl-n)
Creates a new document.
* File->Open (Ctrl-o)
Open a saved project.
* File->Open Recent
Open a recently used project.
* File->Save (Ctrl-s)
Saves the project.
* File->Save As...
Saves the project under a different filename.
* File->Quit (Ctrl-q)
Quits Kdenlive
 
==The Edit Menu==
* Edit->Undo (Ctrl-z)
Undo the last edit to the timeline.
* Edit->Redo (Ctrl-Shift-z)
Redo a previously undone edit to the timeline.
* Edit->Cut (Ctrl-x)
Non-functional at present.
* Edit->Copy (Ctrl-c)
Non-funtional at present.
* Edit->Paste (Ctrl-v)
Non-functional at present
 
==The Project Menu==
46

contributi